Email: Password: Remember Me | Create Account (Free)

Back to Subject List

Old thread has been locked -- no new posts accepted in this thread
Kai Klaas
03/13/12 06:42
Read: 633 times
Germany


 
#186633 - I experienced the same...
Responding to: Richard Erlacher's previous message
...endless minutes of no action. But something later everyting is ok.

Kai Klaas

List of 16 messages in thread
TopicAuthorDate
8052.com Server problems        Craig Steiner      02/19/12 19:57      
   Thank you      Per Westermark      02/19/12 23:28      
   As Always      Michael Karas      02/20/12 04:21      
   We highly appreciate all your efforts...      Kai Klaas      02/21/12 15:45      
   Thank you      Ashok Kumar      02/25/12 03:57      
   Heartily Thankful for your kind efforts      Yagnesh Mehta      03/07/12 06:41      
   timning problem      Richard Erlacher      03/12/12 08:40      
      Yes      Per Westermark      03/12/12 11:31      
      I experienced the same...      Kai Klaas      03/13/12 06:42      
   Move is underway        Craig Steiner      03/24/12 12:48      
      Some trouble      Craig Steiner      03/25/12 23:38      
         Considerably faster now!      Kai Klaas      04/01/12 07:35      
   no colors, etc.      Richard Erlacher      06/06/12 15:02      
      Ah Ha! Some flag is in the wrong state ...      Richard Erlacher      06/06/12 15:08      
         Broken cookie      Per Westermark      06/06/12 16:14      
            Well, I deleted ALL the cookies, and that didn't help      Richard Erlacher      06/07/12 14:32      

Back to Subject List