Email: Password: Remember Me | Create Account (Free)

Back to Subject List

Old thread has been locked -- no new posts accepted in this thread
???
09/13/12 18:13
Read: 1925 times


 
#188322 - PLM51 Environment Problem
I'm working in an old system using PLM51

We have an old Windows98 pc were the PLM code is compiled and linked.

I need to configure a new pc to work with this project (the old pc is used for other many things)

So I created a virtual box machine with windows 98 and copy the project with the required libraries, but everytime that I try compile all the files (using PLM51.exe) it create a different .OBJ file (content) and the .LST file shows at the end a different code size.

So basically when I use the rl51 to link all files and the oh tool the final file has a different checksum always but the code is unchanged.

Any idea what could be happening?

List of 13 messages in thread
TopicAuthorDate
PLM51 Environment Problem      Jesus Mogollon      09/13/12 18:13      
   Compile date&time?      Dejan Durdenic      09/14/12 14:45      
   Variations in obj and hex      Andrew Murton      09/14/12 16:53      
      Debug info?      Andy Neil      09/15/12 05:53      
         Only source file name changed      Andrew Murton      09/16/12 06:06      
            FIle Compare and DisAsm      Jim Granville      09/16/12 16:18      
               e-mail PLM51 customer service :)      Erik Malund      09/17/12 06:49      
                  eMail?      Neil Kurzman      09/17/12 20:15      
                     Fax?      Andy Neil      09/20/12 16:53      
               File compare      Andrew Murton      09/24/12 09:22      
                  makes sense      Erik Malund      09/24/12 09:53      
                     Module order when linking?      Per Westermark      09/24/12 12:40      
                        source and build files      Andrew Murton      09/28/12 16:18      

Back to Subject List