Email: Password: Remember Me | Create Account (Free)

Back to Subject List

Old thread has been locked -- no new posts accepted in this thread
Mahmood Elnasser
12/27/12 10:56
Read: 862 times
Sacramento
USA


 
#189046 - Strange!
Responding to: Kai Klaas's previous message
Kai Klaas said:

Hhm, 200m isn't too long for a RS485 bus. Is there a mistake with the termination resistors? More than only one at the end of the chain? Too low value?

the cable extends 2m after the last clock with 120R resistor termination.
I don't know the exact length, I estimate total new length to be less than 350m, I'm using CAT6 network cable because it is cheap and only use 19200 Baud rate.
The strange thing is that the last two clocks end of the line do work, only the two clocks before them didn't work, where they worked when I put the repeater board.
Mahmood

List of 13 messages in thread
TopicAuthorDate
RS485 supply voltage      Mahmood Elnasser      12/26/12 12:00      
   Could the data rate be a problem?       Richard Erlacher      12/26/12 14:12      
   5V      Erik Malund      12/26/12 17:17      
   No!      Kai Klaas      12/27/12 06:24      
      Strange!      Mahmood Elnasser      12/27/12 10:56      
         stubs?      Erik Malund      12/27/12 11:38      
            Found it      Mahmood Elnasser      12/27/12 13:35      
               I made $$ on that one      Erik Malund      12/28/12 10:22      
   How to Protect ?      Satish S Munot      01/09/13 23:32      
      Use MAX3430      Oliver Sedlacek      01/10/13 01:49      
         Or the LT1785...      Kai Klaas      01/10/13 05:10      
      MAX485      Satish S Munot      01/10/13 07:43      
         low      Erik Malund      01/11/13 13:41      

Back to Subject List