Email: Password: Remember Me | Create Account (Free)

Back to Subject List

Old thread has been locked -- no new posts accepted in this thread
Koen De Ganck
01/17/13 15:41
Read: 839 times
Lede
Belgium


 
#189241 - GAL causes problem
Responding to: Jim Granville's previous message
I removed the GAL and the µC is running without pull-up. (I see activity on the databus )
It is pin 11 (OE) of an ATF16V8C2, but I have board with different variants.
It also depends on which pin you use from the GAL, some are input only, other I/O.

There are also some other parasitic effect that can change with design and components.


List of 24 messages in thread
TopicAuthorDate
Reset issue with new Atmel AT89LP51ED2      Koen De Ganck      01/16/13 02:42      
   Do never use a µC from which only a preliminary...      Kai Klaas      01/16/13 05:48      
      configuration settings      Koen De Ganck      01/16/13 05:59      
         what about negative reset?      Jan Waclawek      01/16/13 06:56      
            good idea but      Koen De Ganck      01/16/13 07:23      
   Some things to check...      Jim Granville      01/16/13 12:38      
      also try no LM810 at all      Jim Granville      01/16/13 13:02      
         reset is inverted      Koen De Ganck      01/16/13 13:30      
      no strange signals      Koen De Ganck      01/16/13 13:18      
         Extra modes ?      Jim Granville      01/16/13 16:30      
            pull-up on PSEN solves the problem      Koen De Ganck      01/17/13 03:01      
               small capacitor ?      Jim Granville      01/17/13 13:06      
                  small capacitor      Koen De Ganck      01/17/13 14:10      
   side-stepping the problem?      Jan Waclawek      01/17/13 01:34      
      SST could be an option      Koen De Ganck      01/17/13 03:08      
   final status AT89LP51ED2 reset      Koen De Ganck      01/17/13 07:43      
      Clarifies       Jim Granville      01/17/13 12:59      
         loads on PSEN      Koen De Ganck      01/17/13 14:06      
            An isolated PSEN works fine ?      Jim Granville      01/17/13 14:30      
               GAL causes problem      Koen De Ganck      01/17/13 15:41      
                  ATF16V8CZ has Pin-keeper      Jim Granville      01/17/13 16:02      
                     'Z' indeed      Koen De Ganck      01/17/13 16:35      
                        ATF16V8BQL has Icc of ~1.5mA      Jim Granville      01/17/13 16:54      
                           'BQL' version could be an option      Koen De Ganck      01/17/13 17:50      

Back to Subject List