Email: Password: Remember Me | Create Account (Free)

Back to Subject List

Old thread has been locked -- no new posts accepted in this thread
Kai Klaas
12/01/05 11:05
Read: 531 times
Germany


 
#104530 - Do I miss something?
Responding to: Srinivasa Rao Samineni's previous message
Srinivasa said:
If the belt is in stop condition i am getting steady ADC count (neglecting lower 8 bits & 30 point moving average filter) while belt running around 300 count variation is coming. Of course it may be from that minimum belt vibration.

May be I'm wrong, but this seems to be totally natural: If you move the belt then the reading will jump up and down. Where's the problem with that? Is a stable reading expected with a moving belt, or what?

Kai

List of 13 messages in thread
TopicAuthorDate
about weigh feeder      Srinivasa Rao Samineni      11/26/05 01:45      
   Lack of details      Terry Lingle      11/26/05 06:34      
      "Cleverer"      Steve M. Taylor      11/27/05 07:39      
         Yes that would improve response time      Terry Lingle      11/27/05 08:24      
            so would I      Steve M. Taylor      11/27/05 10:24      
   weigh feeder details      Srinivasa Rao Samineni      12/01/05 04:57      
      Could it be induced noise?      Valentin Angelovski      12/01/05 05:39      
      ur uhm      Terry Lingle      12/01/05 09:09      
         the easy test      Erik Malund      12/01/05 09:30      
            Good point Erik      Terry Lingle      12/01/05 09:53      
      Do I miss something?      Kai Klaas      12/01/05 11:05      
         I agree      Srinivasa Rao Samineni      12/01/05 22:49      
            Dampening      Kai Klaas      12/02/05 05:38      

Back to Subject List