Email: Password: Remember Me | Create Account (Free)

Back to Subject List

Old thread has been locked -- no new posts accepted in this thread
Farshid Jafari Harandi
01/10/06 16:53
Modified:
  01/10/06 16:56

Read: 597 times
Sweden
Gothenburg


 
#107010 - tried to go there
Responding to: Joseph Hebert's previous message
I tried to go there and saw :

Thank you for your interest in obtaining updates from our site.

To use this site, you must be running Microsoft Internet Explorer 5 or later.

To upgrade to the latest version of the browser, go to the Internet Explorer Downloads website.

What a pitty.

All you had to do was go to a website with a maliciously encoded graphic, or even see one in the preview pane of your email software (Outlook Express)

I hope it doesn't affect Mozilla FireFox or Thunderbird.

Josef, Thanks for sharing it
Farshid


List of 11 messages in thread
TopicAuthorDate
Windows Meta File Vulnerability      Joseph Hebert      01/10/06 16:06      
   tried to go there      Farshid Jafari Harandi      01/10/06 16:53      
      It probably hits all email programs      Oliver Sedlacek      01/11/06 10:00      
         Windows only      Steve M. Taylor      01/11/06 13:33      
            Ouch      Craig Steiner      01/11/06 14:15      
               Apparently      Steve M. Taylor      01/11/06 14:16      
                  Such As?      Ian Bell      01/11/06 14:21      
                     One Example      Joseph Hebert      01/11/06 14:53      
                     Not my kink      Steve M. Taylor      01/11/06 15:26      
                        SwitcherCAD      Ian Bell      01/12/06 03:31      
            IE under WINE      Ian Bell      01/11/06 14:15      

Back to Subject List