Email: Password: Remember Me | Create Account (Free)

Back to Subject List

Old thread has been locked -- no new posts accepted in this thread
???
11/02/11 07:10
Modified:
  11/02/11 07:24

Read: 925 times


 
#184514 - Installed MCU 8051 ide, won't work
Problem is this: I've installed MCU8051IDE, the program I work with in school. I tried to launch it, but it doesn't work because my computer doesn't recognize TLC. If I look online for it, all I find are obscure websites that offer downloadable files which make my antivirusprogramme go berserk. How do I solve this?(Yes, I tried re-installing it. I don't figure rebooting it will do the trick, but will it?)

Edit: Sorry for the trouble, I had a case of PEBCAK. I didn't read my teacher's website thoroughly. I'm O so sorry for being such a noob!

List of 6 messages in thread
TopicAuthorDate
Installed MCU 8051 ide, won't work      Rogier Thor Emiel Delport      11/02/11 07:10      
   Which MCU8051IDE, ?      Erik Malund      11/02/11 07:43      
   Acronym City      Michael Karas      11/02/11 08:11      
      Do you suppose he means TCL?      Richard Erlacher      11/06/11 07:09      
   Presumably...      Robert Revens      11/02/11 11:42      
   Look before you leap ...      Phillip M Gallo      11/02/11 18:13      

Back to Subject List