Email: Password: Remember Me | Create Account (Free)

Back to Subject List

Old thread has been locked -- no new posts accepted in this thread
Mahmood Elnasser
06/06/13 14:14
Read: 1222 times
Sacramento
USA


 
#189880 - Problem solved
Responding to: Mahmood Elnasser's previous message
Mahmood Elnasser said:

I connected my ULINK2 to the board, keil recognizes the ULINK2 ok but always gives me SWD communication failure. Not sure what is wrong.

After some investigation it turned out the problem is in the switch matrix where the board is initially configured to make the SWDIO pin as O/P pin to drive LED which makes SWD unavailable to ULINK2.
Now I'm planing to play with all peripherals on the LPC810.
Mahmood


List of 10 messages in thread
TopicAuthorDate
LPC810 demo board      Mahmood Elnasser      05/11/13 15:18      
   quick start video tutorial      Mahmood Elnasser      05/24/13 14:26      
   ULINK2 and J-link      Mahmood Elnasser      06/05/13 14:29      
      What's wrong with SWD?      Oliver Sedlacek      06/06/13 04:45      
         what is SWD?      Erik Malund      06/06/13 07:04      
            Serial Wire Debug SWD      Mahmood Elnasser      06/06/13 08:54      
               SWD capabilities      Oliver Sedlacek      06/06/13 10:13      
      Problem solved      Mahmood Elnasser      06/06/13 14:14      
         So how did you fix it?      Andy Neil      06/10/13 15:50      
            modified the board        Mahmood Elnasser      06/11/13 02:33      

Back to Subject List