Email: Password: Remember Me | Create Account (Free)

Back to Subject List

Old thread has been locked -- no new posts accepted in this thread
Andy Neil
06/10/13 15:50
Read: 1090 times
Basingstoke
Uk


 
#189909 - So how did you fix it?
Responding to: Mahmood Elnasser's previous message
Mahmood Elnasser said:
it turned out the problem is in the switch matrix where the board is initially configured to make the SWDIO pin as O/P pin to drive LED which makes SWD unavailable to ULINK2.

So how did you fix that to make the SWD available?

I've just received mine today. I'm afraid the board documentation seems pretty pathetic - just a schematic, and nothing much else.

I can't see any written description of the board: http://lpcware.com/lpc800-mini-kit

Oh, well - I guess one gets what one pays for...


List of 10 messages in thread
TopicAuthorDate
LPC810 demo board      Mahmood Elnasser      05/11/13 15:18      
   quick start video tutorial      Mahmood Elnasser      05/24/13 14:26      
   ULINK2 and J-link      Mahmood Elnasser      06/05/13 14:29      
      What's wrong with SWD?      Oliver Sedlacek      06/06/13 04:45      
         what is SWD?      Erik Malund      06/06/13 07:04      
            Serial Wire Debug SWD      Mahmood Elnasser      06/06/13 08:54      
               SWD capabilities      Oliver Sedlacek      06/06/13 10:13      
      Problem solved      Mahmood Elnasser      06/06/13 14:14      
         So how did you fix it?      Andy Neil      06/10/13 15:50      
            modified the board        Mahmood Elnasser      06/11/13 02:33      

Back to Subject List